Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.jdt.feature.group,3.13.1.v20171009-0630
Detailed Message: 
Your original request has been modified. "Eclipse CVS Client" is already installed, so an update will be performed instead. "Eclipse Java Development Tools" is already installed, so an update will be performed instead. Cannot complete the install because of a conflicting dependency. Software being installed: Eclipse Project SDK 4.7.1.v20171009-0630 (org.eclipse.sdk.feature.group 4.7.1.v20171009-0630) Software currently installed: Eclipse IDE for Java Developers 4.7.1.20170914-1200 (epp.package.java 4.7.1.20170914-1200) Only one of the following can be installed at once: Debug UI 3.12.0.v20170605-1534 (org.eclipse.debug.ui 3.12.0.v20170605-1534) Debug UI 3.12.50.v20170920-1329 (org.eclipse.debug.ui 3.12.50.v20170920-1329) Cannot satisfy dependency: From: Eclipse IDE for Java Developers 4.7.1.20170914-1200 (epp.package.java 4.7.1.20170914-1200) To: org.eclipse.platform.feature.group [4.7.1.v20170906-1700] Cannot satisfy dependency: From: Eclipse Platform 4.7.1.v20170906-1700 (org.eclipse.platform.feature.group 4.7.1.v20170906-1700) To: org.eclipse.debug.ui [3.12.0.v20170605-1534] Cannot satisfy dependency: From: Eclipse Platform 4.7.1.v20171009-0630 (org.eclipse.platform.feature.group 4.7.1.v20171009-0630) To: org.eclipse.debug.ui [3.12.50.v20170920-1329] Cannot satisfy dependency: From: Eclipse Project SDK 4.7.1.v20171009-0630 (org.eclipse.sdk.feature.group 4.7.1.v20171009-0630) To: org.eclipse.platform.feature.group [4.7.1.v20171009-0630]