Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.springframework.ide.eclipse.autowire.feature.feature.group,3.6.4.201503051146-RELEASE
Detailed Message: 
Your original request has been modified. "Subversive SVN Team Provider Sources" is already installed, so an update will be performed instead. Subversive SVN JDT Ignore Extensions (Optional) will be ignored because it is already installed, and updates are not permitted. Subversive SVN Team Provider Localization (Optional) will be ignored because it is already installed, and updates are not permitted. Subversive SVN Team Provider will be ignored because it is already installed, and updates are not permitted. Subversive Revision Graph (Optional) will be ignored because it is already installed, and updates are not permitted. Subversive SVN Integration for the Mylyn Project (Optional) will be ignored because it is already installed, and updates are not permitted. Spring IDE Autowire Extension (optional) will be ignored because it is already installed, and updates are not permitted. Eclipse Quicksearch will be ignored because it is already installed, and updates are not permitted. Pivotal tc Server Spring Insight Integration for Eclipse will be ignored because it is already installed, and updates are not permitted. Pivotal tc Server Integration for Eclipse will be ignored because it is already installed, and updates are not permitted. Spring IDE Integration, Flex and Web Services Extension (optional) will be ignored because it is already installed, and updates are not permitted. Spring IDE AOP Extension (optional) will be ignored because it is already installed, and updates are not permitted. Spring IDE Batch Extension (optional) will be ignored because it is already installed, and updates are not permitted. Spring IDE Mylyn Integration (optional) will be ignored because it is already installed, and updates are not permitted. Spring IDE Security Extension (optional) will be ignored because it is already installed, and updates are not permitted. Spring IDE AJDT Integration (optional) will be ignored because it is already installed, and updates are not permitted. Spring IDE Maven Support will be ignored because it is already installed, and updates are not permitted. Spring IDE Core (required) will be ignored because it is already installed, and updates are not permitted. Spring Dashboard (optional) will be ignored because it is already installed, and updates are not permitted. Spring IDE Spring Data Support will be ignored because it is already installed, and updates are not permitted. Spring IDE Web Flow Extension (optional) will be ignored because it is already installed, and updates are not permitted. Cannot complete the install because of a conflicting dependency. Software being installed: Subversive SVN Team Provider Sources 3.0.5.I20160701-1700 (org.eclipse.team.svn.source.feature.group 3.0.5.I20160701-1700) Software currently installed: Subversive SVN Team Provider Sources 2.0.1.I20140907-1700 (org.eclipse.team.svn.sources.feature.group 2.0.1.I20140907-1700) Only one of the following can be installed at once: The sources of the SVN Team Provider 3.0.5.I20160701-1700 (org.eclipse.team.svn.sources 3.0.5.I20160701-1700) The sources of the SVN Team Provider 2.0.1.I20140907-1700 (org.eclipse.team.svn.sources 2.0.1.I20140907-1700) Cannot satisfy dependency: From: Subversive SVN Team Provider Sources 3.0.5.I20160701-1700 (org.eclipse.team.svn.source.feature.group 3.0.5.I20160701-1700) To: org.eclipse.team.svn.sources.feature.group [3.0.5.I20160701-1700] Cannot satisfy dependency: From: Subversive SVN Team Provider Sources 2.0.1.I20140907-1700 (org.eclipse.team.svn.sources.feature.group 2.0.1.I20140907-1700) To: org.eclipse.team.svn.sources [2.0.1.I20140907-1700] Cannot satisfy dependency: From: Subversive SVN Team Provider Sources 3.0.5.I20160701-1700 (org.eclipse.team.svn.sources.feature.group 3.0.5.I20160701-1700) To: org.eclipse.team.svn.sources [3.0.5.I20160701-1700]