Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
com.genuitec.eclipse.theming.designer.feature.feature.group,1.8.4.201709142212
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: Darkest Dark Theme 1.8.4.201709142212 (com.genuitec.eclipse.theming.feature.feature.group 1.8.4.201709142212) Software currently installed: Eclipse IDE for PHP Developers 1.3.0.20100617-0520 (epp.package.php 1.3.0.20100617-0520) Only one of the following can be installed at once: Core Runtime 3.6.0.v20100505 (org.eclipse.core.runtime 3.6.0.v20100505) Core Runtime 3.12.0.v20160606-1342 (org.eclipse.core.runtime 3.12.0.v20160606-1342) Cannot satisfy dependency: From: Webclipe's Base Theming 1.8.3.201707031119 (com.genuitec.eclipse.theming.base 1.8.3.201707031119) To: bundle org.eclipse.core.runtime [3.11.0,4.0.0) Cannot satisfy dependency: From: Darkest Dark Theme 1.8.4.201709142212 (com.genuitec.eclipse.theming.feature.feature.group 1.8.4.201709142212) To: com.genuitec.eclipse.theming.base [1.8.3.201707031119] Cannot satisfy dependency: From: Eclipse IDE for PHP Developers 1.3.0.20100617-0520 (epp.package.php 1.3.0.20100617-0520) To: org.eclipse.epp.package.php.feature.feature.group [1.3.0.20100617-0520] Cannot satisfy dependency: From: EPP PHP Feature 1.3.0.20100617-0520 (org.eclipse.epp.package.php.feature.feature.group 1.3.0.20100617-0520) To: org.eclipse.platform.feature.group [3.6.0.v20100602-9gF78GpqFt6trOGhL60z0oEx3fz-JKNwxPY] Cannot satisfy dependency: From: Eclipse Platform 3.6.0.v20100602-9gF78GpqFt6trOGhL60z0oEx3fz-JKNwxPY (org.eclipse.platform.feature.group 3.6.0.v20100602-9gF78GpqFt6trOGhL60z0oEx3fz-JKNwxPY) To: org.eclipse.rcp.feature.group [3.6.0.v20100519-9OArFKvFtsd7WLUKh-DcYTS] Cannot satisfy dependency: From: Eclipse RCP 3.6.0.v20100519-9OArFKvFtsd7WLUKh-DcYTS (org.eclipse.rcp.feature.group 3.6.0.v20100519-9OArFKvFtsd7WLUKh-DcYTS) To: org.eclipse.core.runtime [3.6.0.v20100505]