Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.springsource.ide.eclipse.commons.quicksearch.feature.feature.group,3.6.3.201411271002-RELEASE
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Spring IDE Core (required) 3.6.3.201411271034-RELEASE (org.springframework.ide.eclipse.feature.feature.group 3.6.3.201411271034-RELEASE) Missing requirement: Spring IDE UI 3.6.3.201411271034-RELEASE (org.springframework.ide.eclipse.ui 3.6.3.201411271034-RELEASE) requires 'package org.eclipse.jdt.internal.ui 0.0.0' but it could not be found Cannot satisfy dependency: From: Spring IDE Core (required) 3.6.3.201411271034-RELEASE (org.springframework.ide.eclipse.feature.feature.group 3.6.3.201411271034-RELEASE) To: org.springframework.ide.eclipse.ui [3.6.3.201411271034-RELEASE]