Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.egit.feature.group,4.9.0.201710071750-r
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: Git integration for Eclipse 4.9.0.201710071750-r (org.eclipse.egit.feature.group 4.9.0.201710071750-r) Software currently installed: Eclipse IDE for Java EE Developers 1.4.2.20120213-0813 (epp.package.jee 1.4.2.20120213-0813) Only one of the following can be installed at once: Team Support UI 3.7.100.v20130710-1213 (org.eclipse.team.ui 3.7.100.v20130710-1213) Team Support UI 3.6.101.R37x_v20111109-0800 (org.eclipse.team.ui 3.6.101.R37x_v20111109-0800) Team Support UI 3.6.100.I20110525-0800 (org.eclipse.team.ui 3.6.100.I20110525-0800) Cannot satisfy dependency: From: Eclipse IDE for Java EE Developers 1.4.2.20120213-0813 (epp.package.jee 1.4.2.20120213-0813) To: org.eclipse.epp.package.jee.feature.feature.group [1.4.2.20120213-0813] Cannot satisfy dependency: From: Git integration for Eclipse 4.9.0.201710071750-r (org.eclipse.egit.feature.group 4.9.0.201710071750-r) To: org.eclipse.egit.ui [4.9.0.201710071750-r] Cannot satisfy dependency: From: Git integration for Eclipse - UI 4.9.0.201710071750-r (org.eclipse.egit.ui 4.9.0.201710071750-r) To: bundle org.eclipse.team.ui [3.6.200,4.0.0) Cannot satisfy dependency: From: Java EE IDE Feature 1.4.2.20120213-0813 (org.eclipse.epp.package.jee.feature.feature.group 1.4.2.20120213-0813) To: org.eclipse.platform.feature.group [3.7.2.v20120207-1839-9gF7UHPDFxGjd-PqDr2jX_4yKaumkoHTz04_q-q] Cannot satisfy dependency: From: Eclipse Platform 3.7.2.v20120207-1839-9gF7UHPDFxGjd-PqDr2jX_4yKaumkoHTz04_q-q (org.eclipse.platform.feature.group 3.7.2.v20120207-1839-9gF7UHPDFxGjd-PqDr2jX_4yKaumkoHTz04_q-q) To: org.eclipse.team.ui [3.6.101.R37x_v20111109-0800]