Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.jdt.feature.group,3.13.1.v20170928-1310
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: Eclipse Project SDK 4.7.1.v20170928-1405 (org.eclipse.sdk.feature.group 4.7.1.v20170928-1405) Software currently installed: Eclipse IDE for Java EE Developers 1.5.1.20120917-1257 (epp.package.jee 1.5.1.20120917-1257) Only one of the following can be installed at once: Eclipse Workbench User Guide 4.2.0.v20120829-072800 (org.eclipse.platform.doc.user 4.2.0.v20120829-072800) Eclipse Workbench User Guide 4.7.1.v20170630-0820 (org.eclipse.platform.doc.user 4.7.1.v20170630-0820) Cannot satisfy dependency: From: Eclipse IDE for Java EE Developers 1.5.1.20120917-1257 (epp.package.jee 1.5.1.20120917-1257) To: org.eclipse.epp.package.jee.feature.feature.group [1.5.1.20120917-1257] Cannot satisfy dependency: From: Java EE IDE Feature 1.5.1.20120917-1257 (org.eclipse.epp.package.jee.feature.feature.group 1.5.1.20120917-1257) To: org.eclipse.platform.feature.group [4.2.1.v20120814-120134-9JF7BHVGFyMveli1uX6aTH0q-eAap6PAgOP5mO] Cannot satisfy dependency: From: Eclipse Platform 4.2.1.v20120814-120134-9JF7BHVGFyMveli1uX6aTH0q-eAap6PAgOP5mO (org.eclipse.platform.feature.group 4.2.1.v20120814-120134-9JF7BHVGFyMveli1uX6aTH0q-eAap6PAgOP5mO) To: org.eclipse.platform.doc.user [4.2.0.v20120829-072800] Cannot satisfy dependency: From: Eclipse Platform 4.7.1.v20170928-1405 (org.eclipse.platform.feature.group 4.7.1.v20170928-1405) To: org.eclipse.platform.doc.user [4.7.1.v20170630-0820] Cannot satisfy dependency: From: Eclipse Project SDK 4.7.1.v20170928-1405 (org.eclipse.sdk.feature.group 4.7.1.v20170928-1405) To: org.eclipse.platform.feature.group [4.7.1.v20170928-1405]