Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.jdt.feature.group,3.13.1.v20170928-1310
Detailed Message: 
Your original request has been modified. "Eclipse Java Development Tools" is already installed, so an update will be performed instead. Cannot complete the install because of a conflicting dependency. Software being installed: Eclipse Project SDK 4.7.1.v20170928-1405 (org.eclipse.sdk.feature.group 4.7.1.v20170928-1405) Software currently installed: Android Developer Tools 22.0.1.v201305230001--685705 (com.android.ide.eclipse.adt.package.product 22.0.1.v201305230001--685705) Only one of the following can be installed at once: Equinox Launcher Win32 X86 Fragment 1.1.200.v20120522-1813 (org.eclipse.equinox.launcher.win32.win32.x86 1.1.200.v20120522-1813) Equinox Launcher Win32 X86 Fragment 1.1.200.v20120913-144807 (org.eclipse.equinox.launcher.win32.win32.x86 1.1.200.v20120913-144807) Equinox Launcher Win32 X86 Fragment 1.1.500.v20170921-1704 (org.eclipse.equinox.launcher.win32.win32.x86 1.1.500.v20170921-1704) Equinox Launcher Win32 X86 Fragment 1.1.550.v20170928-1359 (org.eclipse.equinox.launcher.win32.win32.x86 1.1.550.v20170928-1359) Cannot satisfy dependency: From: Android Developer Tools 22.0.1.v201305230001--685705 (com.android.ide.eclipse.adt.package.product 22.0.1.v201305230001--685705) To: org.eclipse.equinox.launcher.win32.win32.x86 [1.1.200.v20120913-144807] Cannot satisfy dependency: From: Eclipse 4 Rich Client Platform 1.6.1.v20170928-1359 (org.eclipse.e4.rcp.feature.group 1.6.1.v20170928-1359) To: org.eclipse.equinox.launcher.win32.win32.x86 [1.1.550.v20170928-1359] Cannot satisfy dependency: From: Eclipse Platform 4.7.1.v20170928-1405 (org.eclipse.platform.feature.group 4.7.1.v20170928-1405) To: org.eclipse.rcp.feature.group [4.7.1.v20170928-1359] Cannot satisfy dependency: From: Eclipse RCP 4.7.1.v20170928-1359 (org.eclipse.rcp.feature.group 4.7.1.v20170928-1359) To: org.eclipse.e4.rcp.feature.group [1.6.1.v20170928-1359] Cannot satisfy dependency: From: Eclipse Project SDK 4.7.1.v20170928-1405 (org.eclipse.sdk.feature.group 4.7.1.v20170928-1405) To: org.eclipse.platform.feature.group [4.7.1.v20170928-1405]