Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.springframework.ide.eclipse.webflow.feature.feature.group,3.7.3.201602250914-RELEASE
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Spring IDE Maven Support 3.7.3.201602250914-RELEASE (org.springframework.ide.eclipse.maven.feature.feature.group 3.7.3.201602250914-RELEASE) Missing requirement: Spring Tool Suite Common UI Components 3.7.3.201602250752-RELEASE (org.springsource.ide.eclipse.commons.ui 3.7.3.201602250752-RELEASE) requires 'bundle org.json 1.0.0' but it could not be found Cannot satisfy dependency: From: Spring IDE Maven Integration 3.7.3.201602250914-RELEASE (org.springframework.ide.eclipse.maven 3.7.3.201602250914-RELEASE) To: bundle org.springsource.ide.eclipse.commons.ui 0.0.0 Cannot satisfy dependency: From: Spring IDE Maven Support 3.7.3.201602250914-RELEASE (org.springframework.ide.eclipse.maven.feature.feature.group 3.7.3.201602250914-RELEASE) To: org.springframework.ide.eclipse.maven [3.7.3.201602250914-RELEASE]