Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.egit.gitflow.feature.feature.group,4.8.0.201706111038-r
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: Git integration for Eclipse - Task focused interface 4.8.0.201706111038-r (org.eclipse.egit.mylyn.feature.group 4.8.0.201706111038-r) Software currently installed: EGit Plug-in Import Support 2.1.0.201209190230-r (org.eclipse.egit.import.feature.group 2.1.0.201209190230-r) Only one of the following can be installed at once: Git integration for Eclipse - Core 4.8.0.201706111038-r (org.eclipse.egit.core 4.8.0.201706111038-r) Git Team Provider Core 2.1.0.201209190230-r (org.eclipse.egit.core 2.1.0.201209190230-r) Cannot satisfy dependency: From: EGit Plug-in Import 2.1.0.201209190230-r (org.eclipse.egit.import 2.1.0.201209190230-r) To: package org.eclipse.egit.ui [2.1.0,2.2.0) Cannot satisfy dependency: From: EGit Plug-in Import Support 2.1.0.201209190230-r (org.eclipse.egit.import.feature.group 2.1.0.201209190230-r) To: org.eclipse.egit.import [2.1.0.201209190230-r] Cannot satisfy dependency: From: Git integration for Eclipse - Task focused interface 4.8.0.201706111038-r (org.eclipse.egit.mylyn.feature.group 4.8.0.201706111038-r) To: org.eclipse.egit.mylyn.ui [4.8.0.201706111038-r] Cannot satisfy dependency: From: EGit Mylyn UI 4.8.0.201706111038-r (org.eclipse.egit.mylyn.ui 4.8.0.201706111038-r) To: package org.eclipse.egit.core [4.8.0,4.9.0) Cannot satisfy dependency: From: Git Team Provider UI 2.1.0.201209190230-r (org.eclipse.egit.ui 2.1.0.201209190230-r) To: package org.eclipse.egit.core [2.1.0,2.2.0)