Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.sdk.feature.group,4.7.1.v20170928-1405
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: Eclipse Project SDK 4.7.1.v20170928-1405 (org.eclipse.sdk.feature.group 4.7.1.v20170928-1405) Software currently installed: Eclipse Platform 4.7.1.v20170906-1700 (org.eclipse.platform.feature.group 4.7.1.v20170906-1700) Only one of the following can be installed at once: Eclipse Platform 4.7.1.v20170928-1310 (org.eclipse.platform 4.7.1.v20170928-1310) Eclipse Platform 4.7.1.v20170906-1700 (org.eclipse.platform 4.7.1.v20170906-1700) Eclipse Platform 4.7.1.v20170922-1005 (org.eclipse.platform 4.7.1.v20170922-1005) Eclipse Platform 4.6.2.v20161124-1400 (org.eclipse.platform 4.6.2.v20161124-1400) Eclipse Platform 4.6.0.v20160606-1100 (org.eclipse.platform 4.6.0.v20160606-1100) Eclipse Platform 4.7.1.v20170927-0115 (org.eclipse.platform 4.7.1.v20170927-0115) Eclipse Platform 4.6.1.v20160907-1200 (org.eclipse.platform 4.6.1.v20160907-1200) Eclipse Platform 4.6.3.v20170301-0400 (org.eclipse.platform 4.6.3.v20170301-0400) Eclipse Platform 4.7.0.v20170612-0950 (org.eclipse.platform 4.7.0.v20170612-0950) Cannot satisfy dependency: From: Eclipse Platform 4.7.1.v20170906-1700 (org.eclipse.platform.feature.group 4.7.1.v20170906-1700) To: org.eclipse.platform [4.7.1.v20170906-1700] Cannot satisfy dependency: From: Eclipse Platform 4.7.1.v20170928-1405 (org.eclipse.platform.feature.group 4.7.1.v20170928-1405) To: org.eclipse.platform [4.7.1.v20170928-1310] Cannot satisfy dependency: From: Eclipse Project SDK 4.7.1.v20170928-1405 (org.eclipse.sdk.feature.group 4.7.1.v20170928-1405) To: org.eclipse.platform.feature.group [4.7.1.v20170928-1405]