Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
com.genuitec.eclipse.theming.designer.feature.feature.group,1.8.4.201709142212
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: Darkest Dark Theme 1.8.4.201709142212 (com.genuitec.eclipse.theming.feature.feature.group 1.8.4.201709142212) Software currently installed: Eclipse Standard/SDK 2.0.2.20140224-0000 (epp.package.standard 2.0.2.20140224-0000) Only one of the following can be installed at once: Eclipse UI 3.105.0.v20130522-1122 (org.eclipse.ui 3.105.0.v20130522-1122) Eclipse UI 3.109.0.v20170411-1742 (org.eclipse.ui 3.109.0.v20170411-1742) Cannot satisfy dependency: From: Webclipe's Base Theming 1.8.3.201707031119 (com.genuitec.eclipse.theming.base 1.8.3.201707031119) To: bundle org.eclipse.ui [3.107.0,4.0.0) Cannot satisfy dependency: From: Darkest Dark Theme 1.8.4.201709142212 (com.genuitec.eclipse.theming.feature.feature.group 1.8.4.201709142212) To: com.genuitec.eclipse.theming.base [1.8.3.201707031119] Cannot satisfy dependency: From: Eclipse Standard/SDK 2.0.2.20140224-0000 (epp.package.standard 2.0.2.20140224-0000) To: org.eclipse.epp.package.standard.feature.feature.group [2.0.2.20140224-0000] Cannot satisfy dependency: From: Eclipse Standard/SDK Feature 2.0.2.20140224-0000 (org.eclipse.epp.package.standard.feature.feature.group 2.0.2.20140224-0000) To: org.eclipse.platform.feature.group [4.3.2.v20140221-1852] Cannot satisfy dependency: From: Eclipse Platform 4.3.2.v20140221-1852 (org.eclipse.platform.feature.group 4.3.2.v20140221-1852) To: org.eclipse.rcp.feature.group [4.3.2.v20140221-1700] Cannot satisfy dependency: From: Eclipse RCP 4.3.2.v20140221-1700 (org.eclipse.rcp.feature.group 4.3.2.v20140221-1700) To: org.eclipse.ui [3.105.0.v20130522-1122]