Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
com.genuitec.eclipse.theming.designer.feature.feature.group,1.8.4.201709142212
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: Darkest Dark Theme - Icon Designer 1.8.4.201709142212 (com.genuitec.eclipse.theming.designer.feature.feature.group 1.8.4.201709142212) Software currently installed: Spring Tool Suite 3.5.1.201405030657-RELEASE-e38 (org.springsource.sts.ide 3.5.1.201405030657-RELEASE-e38) Only one of the following can be installed at once: Core File Systems 1.6.1.v20161113-2349 (org.eclipse.core.filesystem 1.6.1.v20161113-2349) Core File Systems 1.5.0.v20150725-1910 (org.eclipse.core.filesystem 1.5.0.v20150725-1910) Core File Systems 1.5.0.v20150421-0713 (org.eclipse.core.filesystem 1.5.0.v20150421-0713) Core File Systems 1.3.200.v20130115-145044 (org.eclipse.core.filesystem 1.3.200.v20130115-145044) Core File Systems 1.3.1.R36x_v20100727-0745 (org.eclipse.core.filesystem 1.3.1.R36x_v20100727-0745) Core File Systems 1.6.0.v20160503-1608 (org.eclipse.core.filesystem 1.6.0.v20160503-1608) Core File Systems 1.3.200.v20120522-2012 (org.eclipse.core.filesystem 1.3.200.v20120522-2012) Cannot satisfy dependency: From: Webclipse Common Core Platform Utilities 13.0.2.201707061331 (com.genuitec.eclipse.core.common.platform 13.0.2.201707061331) To: bundle org.eclipse.core.filesystem 1.4.100 Cannot satisfy dependency: From: Workspace 1.8.4.201709081557 (com.genuitec.eclipse.startup.workspace 1.8.4.201709081557) To: bundle com.genuitec.eclipse.core.common.platform 0.0.0 Cannot satisfy dependency: From: Darkest Dark Theme - Icon Designer 1.8.4.201709142212 (com.genuitec.eclipse.theming.designer.feature.feature.group 1.8.4.201709142212) To: com.genuitec.eclipse.theming.feature.feature.group [1.8.4.201709142212] Cannot satisfy dependency: From: Darkest Dark Theme 1.8.4.201709142212 (com.genuitec.eclipse.theming.feature.feature.group 1.8.4.201709142212) To: com.genuitec.eclipse.startup.workspace [1.8.4.201709081557] Cannot satisfy dependency: From: Eclipse Platform 3.8.0.v20120607-071945-9gF7jI7nG5qByXMVdkhRMWBQlF4PnDCLybDCPQ (org.eclipse.platform.feature.group 3.8.0.v20120607-071945-9gF7jI7nG5qByXMVdkhRMWBQlF4PnDCLybDCPQ) To: org.eclipse.core.filesystem [1.3.200.v20120522-2012] Cannot satisfy dependency: From: Eclipse Platform 3.8.1.v20120815-074604-9gF7jI7wG5qDyZMWGg8NPvDbfWFWlIJU-kYaOQ (org.eclipse.platform.feature.group 3.8.1.v20120815-074604-9gF7jI7wG5qDyZMWGg8NPvDbfWFWlIJU-kYaOQ) To: org.eclipse.core.filesystem [1.3.200.v20120522-2012] Cannot satisfy dependency: From: Eclipse Platform 3.8.1.v20130118-180812-9jF7oIBFG8eU2pim-VbIlTuQjY0RWWK3x-bv4I (org.eclipse.platform.feature.group 3.8.1.v20130118-180812-9jF7oIBFG8eU2pim-VbIlTuQjY0RWWK3x-bv4I) To: org.eclipse.core.filesystem [1.3.200.v20130115-145044] Cannot satisfy dependency: From: Spring Tool Suite 3.5.1.201405030657-RELEASE-e38 (org.springsource.sts.ide 3.5.1.201405030657-RELEASE-e38) To: org.springsource.sts.package.feature.group [3.5.1.201405030657-RELEASE-e38] Cannot satisfy dependency: From: Spring Tool Suite Package 3.5.1.201405030657-RELEASE-e38 (org.springsource.sts.package.feature.group 3.5.1.201405030657-RELEASE-e38) To: org.eclipse.platform.feature.group [3.8.0,4.0.0)