Error Report

unread
Error Code: 
4
Error Message: 
操作细节
Installable Units Reported: 
com.genuitec.eclipse.theming.designer.feature.feature.group,1.8.4.201709142212
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: Darkest Dark Theme 1.8.4.201709142212 (com.genuitec.eclipse.theming.feature.feature.group 1.8.4.201709142212) 软件当前已安装:MyEclipse 2017 15.0.0.c0000001t201704070504 (package.3843-ctt-7158.windows.x86_64 15.0.0.c0000001t201704070504) Only one of the following can be installed at once: Genuitec Enhanced Theme 1.7.3.201703311438 (com.genuitec.eclipse.theming.core 1.7.3.201703311438) Genuitec Enhanced Theme 1.8.4.201709142212 (com.genuitec.eclipse.theming.core 1.8.4.201709142212) Cannot satisfy dependency: From: Darkest Dark Theme 1.8.4.201709142212 (com.genuitec.eclipse.theming.feature.feature.group 1.8.4.201709142212) To: com.genuitec.eclipse.theming.core [1.8.4.201709142212] Cannot satisfy dependency: From: MyEclipse 2017 15.0.0.c0000001t201704070504 (package.3843-ctt-7158.windows.x86_64 15.0.0.c0000001t201704070504) To: com.genuitec.eclipse.theming.core [1.7.3.201703311438]