Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.springframework.ide.eclipse.osgi.feature.feature.group,3.6.3.201411271034-RELEASE
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: Spring IDE Roo Support 3.6.3.201411271034-RELEASE (org.springframework.ide.eclipse.roo.feature.feature.group 3.6.3.201411271034-RELEASE) Software being installed: Spring IDE Roo Support 3.7.3.201602250914-RELEASE (org.springframework.ide.eclipse.roo.feature.feature.group 3.7.3.201602250914-RELEASE) Only one of the following can be installed at once: Spring IDE Roo Integration (UI) 3.7.3.201602250914-RELEASE (org.springframework.ide.eclipse.roo.ui 3.7.3.201602250914-RELEASE) Spring IDE Roo Integration (UI) 3.6.3.201411271034-RELEASE (org.springframework.ide.eclipse.roo.ui 3.6.3.201411271034-RELEASE) Cannot satisfy dependency: From: Spring IDE Roo Support 3.6.3.201411271034-RELEASE (org.springframework.ide.eclipse.roo.feature.feature.group 3.6.3.201411271034-RELEASE) To: org.springframework.ide.eclipse.roo.ui [3.6.3.201411271034-RELEASE] Cannot satisfy dependency: From: Spring IDE Roo Support 3.7.3.201602250914-RELEASE (org.springframework.ide.eclipse.roo.feature.feature.group 3.7.3.201602250914-RELEASE) To: org.springframework.ide.eclipse.roo.ui [3.7.3.201602250914-RELEASE]