Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.springframework.ide.eclipse.osgi.feature.feature.group,2.9.2.201205070117-RELEASE
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: Spring IDE AJDT Integration (optional) 2.9.2.201205070117-RELEASE (org.springframework.ide.eclipse.ajdt.feature.feature.group 2.9.2.201205070117-RELEASE) Software currently installed: Eclipse IDE for Java EE Developers 2.0.0.20130116-0000 (epp.package.jee 2.0.0.20130116-0000) Only one of the following can be installed at once: Debug UI 3.10.0.v20140604-1637 (org.eclipse.debug.ui 3.10.0.v20140604-1637) Debug UI 3.6.0.v20100601-1530 (org.eclipse.debug.ui 3.6.0.v20100601-1530) Debug UI 3.10.1.v20140822-1408 (org.eclipse.debug.ui 3.10.1.v20140822-1408) Debug UI 3.9.0.v20130516-1713 (org.eclipse.debug.ui 3.9.0.v20130516-1713) Debug UI 3.6.3.v20101201_r362 (org.eclipse.debug.ui 3.6.3.v20101201_r362) Debug UI 3.9.0.v20130130-171148 (org.eclipse.debug.ui 3.9.0.v20130130-171148) Debug UI 3.6.1.v20100901_r361 (org.eclipse.debug.ui 3.6.1.v20100901_r361) Debug UI 3.10.2.v20141014-1039 (org.eclipse.debug.ui 3.10.2.v20141014-1039) Cannot satisfy dependency: From: Eclipse IDE for Java EE Developers 2.0.0.20130116-0000 (epp.package.jee 2.0.0.20130116-0000) To: org.eclipse.epp.package.jee.feature.feature.group [2.0.0.20130116-0000] Cannot satisfy dependency: From: AspectJ Development Tools 2.2.0.e36x-20111207-1200 (org.eclipse.ajdt.feature.group 2.2.0.e36x-20111207-1200) To: org.eclipse.debug.ui [3.6.0,3.7.0) Cannot satisfy dependency: From: AspectJ Development Tools 2.2.0.e36x-20120507-1400 (org.eclipse.ajdt.feature.group 2.2.0.e36x-20120507-1400) To: org.eclipse.debug.ui [3.6.0,3.7.0) Cannot satisfy dependency: From: Java EE IDE Feature 2.0.0.20130116-0000 (org.eclipse.epp.package.jee.feature.feature.group 2.0.0.20130116-0000) To: org.eclipse.platform.feature.group [4.3.0.v20130116-202442-9QF7ZHV9G17FmbGOgGP9z-WNIeB9Kei9ob9CuuY] Cannot satisfy dependency: From: Eclipse Platform 4.3.0.v20130116-202442-9QF7ZHV9G17FmbGOgGP9z-WNIeB9Kei9ob9CuuY (org.eclipse.platform.feature.group 4.3.0.v20130116-202442-9QF7ZHV9G17FmbGOgGP9z-WNIeB9Kei9ob9CuuY) To: org.eclipse.debug.ui [3.9.0.v20130130-171148] Cannot satisfy dependency: From: Spring IDE AJDT Integration (optional) 2.9.2.201205070117-RELEASE (org.springframework.ide.eclipse.ajdt.feature.feature.group 2.9.2.201205070117-RELEASE) To: org.eclipse.ajdt.feature.group 0.0.0