Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
com.springsource.sts.vmware.feature.group,2.9.2.201205071000-RELEASE
Detailed Message: 
Your original request has been modified. "Spring IDE Core (required)" is already installed, so an update will be performed instead. Cannot complete the install because one or more required items could not be found. Software being installed: SpringSource Tool Suite Tutorials 2.9.2.201205071000-RELEASE (com.springsource.sts.tutorials.feature.group 2.9.2.201205071000-RELEASE) Missing requirement: AspectJ Development Tools UI 2.2.0.e36x-20111207-1200 (org.eclipse.ajdt.ui 2.2.0.e36x-20111207-1200) requires 'bundle org.eclipse.jdt.debug [3.5.0,3.7.0)' but it could not be found Missing requirement: AspectJ Development Tools UI 2.2.0.e36x-20120507-1400 (org.eclipse.ajdt.ui 2.2.0.e36x-20120507-1400) requires 'bundle org.eclipse.jdt.ui [3.6.0,3.7.0)' but it could not be found Cannot satisfy dependency: From: SpringSource Tool Suite (required) 2.9.2.201205071000-RELEASE (com.springsource.sts.feature.group 2.9.2.201205071000-RELEASE) To: com.springsource.sts.ide.ui [2.9.2.201205071000-RELEASE] Cannot satisfy dependency: From: SpringSource Tool Suite (UI) 2.9.2.201205071000-RELEASE (com.springsource.sts.ide.ui 2.9.2.201205071000-RELEASE) To: bundle org.eclipse.ajdt.ui 0.0.0 Cannot satisfy dependency: From: SpringSource Tool Suite Tutorials 2.9.2.201205071000-RELEASE (com.springsource.sts.tutorials.feature.group 2.9.2.201205071000-RELEASE) To: com.springsource.sts.feature.group [2.9.2,2.10.0)