Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.springframework.ide.eclipse.ajdt.feature.feature.group,3.6.3.201411271034-RELEASE
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Spring Dashboard (optional) 3.6.3.201411271002-RELEASE (org.springsource.ide.eclipse.dashboard.feature.group 3.6.3.201411271002-RELEASE) Missing requirement: SpringSource Tool Suite Framework Support Core 3.6.3.201411271002-RELEASE (org.springsource.ide.eclipse.commons.frameworks.core 3.6.3.201411271002-RELEASE) requires 'package org.osgi.framework.wiring 0.0.0' but it could not be found Cannot satisfy dependency: From: Eclipse Integration Commons 3.6.3.201411271002-RELEASE (org.springsource.ide.eclipse.commons.feature.group 3.6.3.201411271002-RELEASE) To: org.springsource.ide.eclipse.commons.frameworks.core [3.6.3.201411271002-RELEASE] Cannot satisfy dependency: From: Spring Dashboard (optional) 3.6.3.201411271002-RELEASE (org.springsource.ide.eclipse.dashboard.feature.group 3.6.3.201411271002-RELEASE) To: org.springsource.ide.eclipse.commons.feature.group 0.0.0