Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.springframework.ide.eclipse.osgi.feature.feature.group,2.9.2.201205070117-RELEASE
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: Spring IDE AJDT Integration (optional) 2.9.2.201205070117-RELEASE (org.springframework.ide.eclipse.ajdt.feature.feature.group 2.9.2.201205070117-RELEASE) Software currently installed: IBM Software Delivery Platform 2016.8.1.113521 (IBM Software Delivery Platform com.ibm.sdp.eclipse.ide 2016.8.1.113521) Only one of the following can be installed at once: Workbench 3.6.2.M20110210-1200 (org.eclipse.ui.workbench 3.6.2.M20110210-1200) Eclipse Workbench 3.104.0.v20130204-164612 (org.eclipse.ui.workbench 3.104.0.v20130204-164612) Workbench 3.6.1.M20100826-1330 (org.eclipse.ui.workbench 3.6.1.M20100826-1330) Eclipse Workbench 3.104.3.v20140924-1259 (org.eclipse.ui.workbench 3.104.3.v20140924-1259) Workbench 3.6.0.I20100603-1100 (org.eclipse.ui.workbench 3.6.0.I20100603-1100) Cannot satisfy dependency: From: IBM Software Delivery Platform 2016.8.1.113521 (IBM Software Delivery Platform com.ibm.sdp.eclipse.ide 2016.8.1.113521) To: org.eclipse.rcp.R422patch.feature.group [1.0.17] Cannot satisfy dependency: From: IBM Software Delivery Platform 2016.8.1.113521 (IBM Software Delivery Platform com.ibm.sdp.eclipse.ide 2016.8.1.113521) To: org.eclipse.rcp.feature.group [4.2.2.v20130129-152330-7IARAABrMQkGSvMgQnUlz-DQz00h] Cannot satisfy dependency: From: AspectJ Development Tools 2.2.0.e36x-20111207-1200 (org.eclipse.ajdt.feature.group 2.2.0.e36x-20111207-1200) To: org.eclipse.ui.workbench [3.6.0,3.7.0) Cannot satisfy dependency: From: AspectJ Development Tools 2.2.0.e36x-20120507-1400 (org.eclipse.ajdt.feature.group 2.2.0.e36x-20120507-1400) To: org.eclipse.ui.workbench [3.6.0,3.7.0) Cannot satisfy dependency: From: Spring IDE AJDT Integration (optional) 2.9.2.201205070117-RELEASE (org.springframework.ide.eclipse.ajdt.feature.feature.group 2.9.2.201205070117-RELEASE) To: org.eclipse.ajdt.feature.group 0.0.0 Cannot satisfy dependency: From Patch: org.eclipse.rcp.R422patch.feature.group 1.0.17 Eclipse RCP 4.2.2.v20130129-152330-7IARAABrMQkGSvMgQnUlz-DQz00h (org.eclipse.rcp.feature.group 4.2.2.v20130129-152330-7IARAABrMQkGSvMgQnUlz-DQz00h) To: org.eclipse.ui.workbench [3.104.3.v20140924-1259]