Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.ldt.feature.group,1.4.1.201706020937
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Lua Development Tools 1.4.1.201706020937 (org.eclipse.ldt.feature.group 1.4.1.201706020937) Missing requirement: Lua Development Tools 1.4.1.201706020937 (org.eclipse.ldt.feature.group 1.4.1.201706020937) requires 'org.eclipse.dltk.debug.ui 5.2.0' but it could not be found