Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
com.springsource.sts.vmware.feature.group,2.9.2.201205071000-RELEASE
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: SpringSource Tool Suite (required) 2.9.2.201205071000-RELEASE (com.springsource.sts.feature.group 2.9.2.201205071000-RELEASE) Software currently installed: Spring Tool Suite 3.2.0.201303060821-RELEASE-e42 (org.springsource.sts.ide 3.2.0.201303060821-RELEASE-e42) Only one of the following can be installed at once: Spring IDE Beans UI 3.2.0.201303060654-RELEASE (org.springframework.ide.eclipse.beans.ui 3.2.0.201303060654-RELEASE) Spring IDE Beans UI 2.9.2.201205070117-RELEASE (org.springframework.ide.eclipse.beans.ui 2.9.2.201205070117-RELEASE) Cannot satisfy dependency: From: SpringSource Tool Suite (required) 2.9.2.201205071000-RELEASE (com.springsource.sts.feature.group 2.9.2.201205071000-RELEASE) To: org.springframework.ide.eclipse.feature.feature.group [2.9.2,3.0.0) Cannot satisfy dependency: From: Spring IDE Core (required) 2.9.2.201205070117-RELEASE (org.springframework.ide.eclipse.feature.feature.group 2.9.2.201205070117-RELEASE) To: org.springframework.ide.eclipse.beans.ui [2.9.2.201205070117-RELEASE] Cannot satisfy dependency: From: Spring IDE Core (required) 3.2.0.201303060654-RELEASE (org.springframework.ide.eclipse.feature.feature.group 3.2.0.201303060654-RELEASE) To: org.springframework.ide.eclipse.beans.ui [3.2.0.201303060654-RELEASE] Cannot satisfy dependency: From: Spring Tool Suite (required) 3.2.0.201303060821-RELEASE (org.springsource.sts.feature.group 3.2.0.201303060821-RELEASE) To: org.springframework.ide.eclipse.feature.feature.group [3.2.0,4.0.0) Cannot satisfy dependency: From: Spring Tool Suite 3.2.0.201303060821-RELEASE-e42 (org.springsource.sts.ide 3.2.0.201303060821-RELEASE-e42) To: org.springsource.sts.package.feature.group [3.2.0.201303060821-RELEASE-e42] Cannot satisfy dependency: From: Spring Tool Suite Package 3.2.0.201303060821-RELEASE-e42 (org.springsource.sts.package.feature.group 3.2.0.201303060821-RELEASE-e42) To: org.springsource.sts.feature.group 0.0.0