Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.m2e.wtp.feature.feature.group,1.3.2.20170517-2015
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: Eclipse Web Developer Tools 3.9.0.v201706011953 (org.eclipse.wst.web_ui.feature.feature.group 3.9.0.v201706011953) Software currently installed: Eclipse XML Editors and Tools 3.9.1.v201707252002 (org.eclipse.wst.xml_ui.feature.feature.group 3.9.1.v201707252002) Only one of the following can be installed at once: DTD Editor infopops 1.0.400.v201707252002 (org.eclipse.wst.dtd.ui.infopop 1.0.400.v201707252002) DTD Editor infopops 1.0.400.v201008112018 (org.eclipse.wst.dtd.ui.infopop 1.0.400.v201008112018) DTD Editor infopops 1.0.400.v201309112106 (org.eclipse.wst.dtd.ui.infopop 1.0.400.v201309112106) Cannot satisfy dependency: From: Eclipse Web Developer Tools 3.9.0.v201706011953 (org.eclipse.wst.web_ui.feature.feature.group 3.9.0.v201706011953) To: org.eclipse.wst.xml_ui.feature.feature.group [3.9.0.v201706011851] Cannot satisfy dependency: From: Eclipse XML Editors and Tools 3.9.0.v201706011851 (org.eclipse.wst.xml_ui.feature.feature.group 3.9.0.v201706011851) To: org.eclipse.wst.dtd.ui.infopop [1.0.400.v201309112106] Cannot satisfy dependency: From: Eclipse XML Editors and Tools 3.9.1.v201707252002 (org.eclipse.wst.xml_ui.feature.feature.group 3.9.1.v201707252002) To: org.eclipse.wst.dtd.ui.infopop [1.0.400.v201707252002]