Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
com.genuitec.eclipse.theming.designer.feature.feature.group,1.8.3.201707051829
Detailed Message: 
Your original request has been modified. "Subclipse (Required)" is already installed, so an update will be performed instead. Cannot complete the install because one or more required items could not be found. Software being installed: Darkest Dark Theme 1.8.3.201707051829 (com.genuitec.eclipse.theming.feature.feature.group 1.8.3.201707051829) Missing requirement: Webclipse Common Core Platform Utilities 13.0.2.201706271018 (com.genuitec.eclipse.core.common.platform 13.0.2.201706271018) requires 'bundle org.eclipse.core.runtime 3.10.0' but it could not be found Cannot satisfy dependency: From: Genuitec Base 1.8.3.201707051829 (com.genuitec.eclipse.common.core.base.feature.feature.group 1.8.3.201707051829) To: com.genuitec.eclipse.core.common.platform [13.0.2.201706271018] Cannot satisfy dependency: From: Darkest Dark Theme 1.8.3.201707051829 (com.genuitec.eclipse.theming.feature.feature.group 1.8.3.201707051829) To: com.genuitec.eclipse.common.core.base.feature.feature.group [1.8.3.201707051829]