Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.jboss.tools.fuse.transformation.feature.feature.group,10.0.0.v20170724-0737
Detailed Message: 
Your original request has been modified. "JavaScript Development Tools" is already installed, so an update will be performed instead. Cannot complete the install because of a conflicting dependency. Software being installed: JBoss Fuse Tooling Core Bundles 10.0.0.v20170731-1235 (org.fusesource.ide.core.feature.feature.group 10.0.0.v20170731-1235) Software currently installed: m2e - Maven Integration for Eclipse 1.4.1.20140328-1905 (org.eclipse.m2e.feature.feature.group 1.4.1.20140328-1905) Only one of the following can be installed at once: Maven Integration for Eclipse 1.4.0.20130601-0317 (org.eclipse.m2e.core 1.4.0.20130601-0317) Maven Integration for Eclipse 1.5.0.20140606-0033 (org.eclipse.m2e.core 1.5.0.20140606-0033) Maven Integration for Eclipse 1.5.1.20150109-1820 (org.eclipse.m2e.core 1.5.1.20150109-1820) Maven Integration for Eclipse 1.4.1.20140328-1905 (org.eclipse.m2e.core 1.4.1.20140328-1905) Maven Integration for Eclipse 1.1.0.20120530-0009 (org.eclipse.m2e.core 1.1.0.20120530-0009) Maven Integration for Eclipse 1.2.0.20120903-1050 (org.eclipse.m2e.core 1.2.0.20120903-1050) Maven Integration for Eclipse 1.3.0.20130129-0926 (org.eclipse.m2e.core 1.3.0.20130129-0926) Maven Integration for Eclipse 1.7.1.20161104-1805 (org.eclipse.m2e.core 1.7.1.20161104-1805) Cannot satisfy dependency: From: m2e - Maven Integration for Eclipse 1.4.1.20140328-1905 (org.eclipse.m2e.feature.feature.group 1.4.1.20140328-1905) To: org.eclipse.m2e.core [1.4.1.20140328-1905] Cannot satisfy dependency: From: JBoss Fuse Tooling Core Bundles 10.0.0.v20170731-1235 (org.fusesource.ide.core.feature.feature.group 10.0.0.v20170731-1235) To: org.fusesource.ide.foundation.ui [10.0.0.v20170728-0625] Cannot satisfy dependency: From: Fuse Foundation UI Plugin 10.0.0.v20170728-0625 (org.fusesource.ide.foundation.ui 10.0.0.v20170728-0625) To: bundle org.eclipse.m2e.core 1.7.1