Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.team.svn.feature.group,2.0.4.I20150123-1700
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: Subversive SVN Integration for the M2E Project (Optional) 2.0.4.I20150123-1700 (org.eclipse.team.svn.m2e.feature.group 2.0.4.I20150123-1700) Software currently installed: Spring IDE AJDT Integration (optional) 2.9.2.201205070117-RELEASE (org.springframework.ide.eclipse.ajdt.feature.feature.group 2.9.2.201205070117-RELEASE) Only one of the following can be installed at once: Core Runtime 3.10.0.v20140318-2214 (org.eclipse.core.runtime 3.10.0.v20140318-2214) Core Runtime 3.6.0.v20100505 (org.eclipse.core.runtime 3.6.0.v20100505) Core Runtime 3.8.0.v20120521-2346 (org.eclipse.core.runtime 3.8.0.v20120521-2346) Core Runtime 3.11.0.v20150405-1723 (org.eclipse.core.runtime 3.11.0.v20150405-1723) Cannot satisfy dependency: From: AspectJ Development Tools 2.2.0.e36x-20120507-1400 (org.eclipse.ajdt.feature.group 2.2.0.e36x-20120507-1400) To: org.eclipse.core.runtime [3.6.0,3.7.0) Cannot satisfy dependency: From: Maven Integration for Eclipse 1.5.0.20140606-0033 (org.eclipse.m2e.core 1.5.0.20140606-0033) To: bundle org.eclipse.core.runtime 3.7.0 Cannot satisfy dependency: From: Maven Integration for Eclipse 1.5.1.20150109-1820 (org.eclipse.m2e.core 1.5.1.20150109-1820) To: bundle org.eclipse.core.runtime 3.7.0 Cannot satisfy dependency: From: SCM Maven Integration for Eclipse 1.5.0.20140606-0033 (org.eclipse.m2e.scm 1.5.0.20140606-0033) To: bundle org.eclipse.m2e.core [1.5.0,1.6.0) Cannot satisfy dependency: From: SCM Maven Integration for Eclipse 1.5.1.20150109-1820 (org.eclipse.m2e.scm 1.5.1.20150109-1820) To: bundle org.eclipse.m2e.core [1.5.0,1.6.0) Cannot satisfy dependency: From: Subversive Integration for the M2E Project 2.0.4.I20150123-1700 (org.eclipse.team.svn.m2e 2.0.4.I20150123-1700) To: bundle org.eclipse.m2e.scm [1.0.0,2.0.0) Cannot satisfy dependency: From: Subversive SVN Integration for the M2E Project (Optional) 2.0.4.I20150123-1700 (org.eclipse.team.svn.m2e.feature.group 2.0.4.I20150123-1700) To: org.eclipse.team.svn.m2e [2.0.4.I20150123-1700] Cannot satisfy dependency: From: Spring IDE AJDT Integration (optional) 2.9.2.201205070117-RELEASE (org.springframework.ide.eclipse.ajdt.feature.feature.group 2.9.2.201205070117-RELEASE) To: org.eclipse.ajdt.feature.group 0.0.0