Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
oracle.eclipse.tools.glassfish.feature.group,6.6.0.201406180118
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: GlassFish Tools 6.6.0.201406180118 (oracle.eclipse.tools.glassfish.feature.group 6.6.0.201406180118) Software currently installed: Eclipse Java Development Tools 3.12.3.v20170301-0400 (org.eclipse.jdt.feature.group 3.12.3.v20170301-0400) Only one of the following can be installed at once: JDI Debug UI 3.6.200.v20130514-0841 (org.eclipse.jdt.debug.ui 3.6.200.v20130514-0841) JDI Debug UI 3.7.201.v20160811-0450 (org.eclipse.jdt.debug.ui 3.7.201.v20160811-0450) Cannot satisfy dependency: From: GlassFish Tools 6.6.0.201406180118 (oracle.eclipse.tools.glassfish.feature.group 6.6.0.201406180118) To: oracle.eclipse.tools.glassfish.ui [6.6.0.201406180118] Cannot satisfy dependency: From: GlassFish Tools UI 6.6.0.201406180118 (oracle.eclipse.tools.glassfish.ui 6.6.0.201406180118) To: bundle org.eclipse.jdt.debug.ui [3.6.200,3.7.0) Cannot satisfy dependency: From: Eclipse Java Development Tools 3.12.3.v20170301-0400 (org.eclipse.jdt.feature.group 3.12.3.v20170301-0400) To: org.eclipse.jdt.debug.ui [3.7.201.v20160811-0450]