Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.jst.ws.jaxws.feature.feature.group,1.2.300.v201701262158
Detailed Message: 
Your original request has been modified. "JST Server Adapters" is already installed, so an update will be performed instead. "Eclipse XML Editors and Tools" is already installed, so an update will be performed instead. "Eclipse Java Web Developer Tools" is already installed, so an update will be performed instead. "JSF Tools" is already installed, so an update will be performed instead. "JAX-WS Tools" is already installed, so an update will be performed instead. "JST Server Adapters Extensions" is already installed, so an update will be performed instead. "JSF Tools - Web Page Editor" is already installed, so an update will be performed instead. "JAX-WS DOM Tools" is already installed, so an update will be performed instead. "Eclipse Java EE Developer Tools" is already installed, so an update will be performed instead. "JST Server UI" is already installed, so an update will be performed instead. "JavaScript Development Tools" is already installed, so an update will be performed instead. "Eclipse XSL Developer Tools" is already installed, so an update will be performed instead. "JSF Tools - Tag Library Metadata (Apache Trinidad)" is already installed, so an update will be performed instead. Cannot complete the install because of a conflicting dependency. Software being installed: JavaScript Development Tools 2.1.0.v201706011953 (org.eclipse.wst.jsdt.feature.feature.group 2.1.0.v201706011953) Software currently installed: Eclipse IDE for Java EE Developers 1.4.1.20110909-1818 (epp.package.jee 1.4.1.20110909-1818) Only one of the following can be installed at once: Core Runtime 3.13.0.v20170207-1030 (org.eclipse.core.runtime 3.13.0.v20170207-1030) Core Runtime 3.7.0.v20110110 (org.eclipse.core.runtime 3.7.0.v20110110) Cannot satisfy dependency: From: Eclipse IDE for Java EE Developers 1.4.1.20110909-1818 (epp.package.jee 1.4.1.20110909-1818) To: org.eclipse.epp.package.jee.feature.feature.group [1.4.1.20110909-1818] Cannot satisfy dependency: From: Java EE IDE Feature 1.4.1.20110909-1818 (org.eclipse.epp.package.jee.feature.feature.group 1.4.1.20110909-1818) To: org.eclipse.platform.feature.group [3.7.1.r37x_v20110729-9gF7UHOxFtniV7mI3T556iZN9AU8bEZ1lHMcVK] Cannot satisfy dependency: From: Eclipse Platform 3.7.1.r37x_v20110729-9gF7UHOxFtniV7mI3T556iZN9AU8bEZ1lHMcVK (org.eclipse.platform.feature.group 3.7.1.r37x_v20110729-9gF7UHOxFtniV7mI3T556iZN9AU8bEZ1lHMcVK) To: org.eclipse.rcp.feature.group [3.7.1.r37x_v20110729-9DB5FmNFnFLSFCtLxnRfMqt15A4A] Cannot satisfy dependency: From: Eclipse RCP 3.7.1.r37x_v20110729-9DB5FmNFnFLSFCtLxnRfMqt15A4A (org.eclipse.rcp.feature.group 3.7.1.r37x_v20110729-9DB5FmNFnFLSFCtLxnRfMqt15A4A) To: org.eclipse.core.runtime [3.7.0.v20110110] Cannot satisfy dependency: From: JavaScript Development Tools 2.1.0.v201706011953 (org.eclipse.wst.jsdt.feature.feature.group 2.1.0.v201706011953) To: org.eclipse.wst.jsdt.ui [2.0.300.v201704191905] Cannot satisfy dependency: From: Eclipse JavaScript Development Tools 2.0.300.v201704191905 (org.eclipse.wst.jsdt.ui 2.0.300.v201704191905) To: bundle org.eclipse.wst.sse.ui 1.3.500 Cannot satisfy dependency: From: Structured Source Editor 1.3.600.v201704250123 (org.eclipse.wst.sse.ui 1.3.600.v201704250123) To: bundle org.eclipse.core.runtime [3.13.0,4.0.0)