Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.jboss.tools.fuse.transformation.feature.feature.group,10.0.0.v20170724-0737
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: JBoss Fuse Tooling Apache Camel Editor 10.0.0.v20170728-0625 (org.fusesource.ide.camel.editor.feature.feature.group 10.0.0.v20170728-0625) Software currently installed: Eclipse Platform 3.7.0.debbuild (org.eclipse.platform.ide 3.7.0.debbuild) Only one of the following can be installed at once: Debug Core 3.7.100.dist (org.eclipse.debug.core 3.7.100.dist) Debug Core 3.7.1.v20111129-2031 (org.eclipse.debug.core 3.7.1.v20111129-2031) Debug Core 3.11.0.v20170605-1534 (org.eclipse.debug.core 3.11.0.v20170605-1534) Debug Core 3.7.0.v20110518 (org.eclipse.debug.core 3.7.0.v20110518) Cannot satisfy dependency: From: Eclipse Platform 3.8.1.dist-A8F8_IVSG4WGSImg7oLZb9p1HecSFyJZcMPL9 (org.eclipse.platform.feature.group 3.8.1.dist-A8F8_IVSG4WGSImg7oLZb9p1HecSFyJZcMPL9) To: org.eclipse.debug.core [3.7.100.dist] Cannot satisfy dependency: From: Eclipse Platform 3.7.0.debbuild (org.eclipse.platform.ide 3.7.0.debbuild) To: org.eclipse.platform.feature.group [3.8.1.dist-A8F8_IVSG4WGSImg7oLZb9p1HecSFyJZcMPL9] Cannot satisfy dependency: From: JBoss Fuse Tooling Apache Camel Editor 10.0.0.v20170728-0625 (org.fusesource.ide.camel.editor.feature.feature.group 10.0.0.v20170728-0625) To: org.eclipse.debug.core 3.9.0