Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.python.pydev.feature.feature.group,5.9.2.201708151115
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: Eclipse Java Development Tools 3.13.0.v20170612-0950 (org.eclipse.jdt.feature.group 3.13.0.v20170612-0950) Software currently installed: Eclipse IDE for C/C++ Developers 1.4.2.20120213-0813 (epp.package.cpp 1.4.2.20120213-0813) Only one of the following can be installed at once: Core Resource Management 3.7.101.v20120125-1505 (org.eclipse.core.resources 3.7.101.v20120125-1505) Core Resource Management 3.7.100.v20110510-0712 (org.eclipse.core.resources 3.7.100.v20110510-0712) Core Resource Management 3.12.0.v20170417-1558 (org.eclipse.core.resources 3.12.0.v20170417-1558) Cannot satisfy dependency: From: Eclipse IDE for C/C++ Developers 1.4.2.20120213-0813 (epp.package.cpp 1.4.2.20120213-0813) To: org.eclipse.epp.package.cpp.feature.feature.group [1.4.2.20120213-0813] Cannot satisfy dependency: From: EPP CPP Feature 1.4.2.20120213-0813 (org.eclipse.epp.package.cpp.feature.feature.group 1.4.2.20120213-0813) To: org.eclipse.platform.feature.group [3.7.2.v20120207-1839-9gF7UHPDFxGjd-PqDr2jX_4yKaumkoHTz04_q-q] Cannot satisfy dependency: From: Eclipse Java Development Tools 3.13.0.v20170612-0950 (org.eclipse.jdt.feature.group 3.13.0.v20170612-0950) To: org.eclipse.jdt.junit.core [3.9.0.v20170316-1142] Cannot satisfy dependency: From: Java Development Tools JUnit core support 3.9.0.v20170316-1142 (org.eclipse.jdt.junit.core 3.9.0.v20170316-1142) To: bundle org.eclipse.core.resources [3.8.100,4.0.0) Cannot satisfy dependency: From: Eclipse Platform 3.7.2.v20120207-1839-9gF7UHPDFxGjd-PqDr2jX_4yKaumkoHTz04_q-q (org.eclipse.platform.feature.group 3.7.2.v20120207-1839-9gF7UHPDFxGjd-PqDr2jX_4yKaumkoHTz04_q-q) To: org.eclipse.core.resources [3.7.101.v20120125-1505]