Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.tigris.subversion.clientadapter.svnkit.feature.feature.group,1.8.9
Detailed Message: 
Your original request has been modified. Subclipse (Required) will be ignored because it is already installed, and updates are not permitted. Subversion Client Adapter (Required) will be ignored because it is already installed, and updates are not permitted. Subversion JavaHL Native Library Adapter will be ignored because it is already installed, and updates are not permitted. Cannot complete the install because of a conflicting dependency. Software being installed: CollabNet Merge Client 4.1.0 (com.collabnet.subversion.merge.feature.feature.group 4.1.0) Software currently installed: Shared profile 1.0.0.1431011777561 (SharedProfile_epp.package.jee 1.0.0.1431011777561) Only one of the following can be installed at once: SVN Team Provider Core 1.6.18 (org.tigris.subversion.subclipse.core 1.6.18) SVN Team Provider Core 1.10.12 (org.tigris.subversion.subclipse.core 1.10.12) Cannot satisfy dependency: From: Shared profile 1.0.0.1431011777561 (SharedProfile_epp.package.jee 1.0.0.1431011777561) To: org.tigris.subversion.subclipse.core [1.6.18] Cannot satisfy dependency: From: CollabNet Merge Client 4.1.0 (com.collabnet.subversion.merge.feature.feature.group 4.1.0) To: org.tigris.subversion.subclipse.core 1.10.0