Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.jboss.tools.maven.cdi.feature.feature.group,1.8.100.v20170808-1526
Detailed Message: 
Your original request has been modified. "JavaScript Development Tools" is already installed, so an update will be performed instead. Cannot complete the install because of a conflicting dependency. Software being installed: JBoss Maven Endorsed Libraries Configurator 1.8.100.v20170420-1329 (org.jboss.tools.maven.jdt.feature.feature.group 1.8.100.v20170420-1329) Software currently installed: Eclipse IDE for Java EE Developers 1.3.0.20100617-0521 (epp.package.jee 1.3.0.20100617-0521) Only one of the following can be installed at once: Common Eclipse Runtime 3.9.0.v20170207-1454 (org.eclipse.equinox.common 3.9.0.v20170207-1454) Common Eclipse Runtime 3.6.0.v20100503 (org.eclipse.equinox.common 3.6.0.v20100503) Cannot satisfy dependency: From: Eclipse IDE for Java EE Developers 1.3.0.20100617-0521 (epp.package.jee 1.3.0.20100617-0521) To: org.eclipse.epp.package.jee.feature.feature.group [1.3.0.20100617-0521] Cannot satisfy dependency: From: Core Runtime 3.13.0.v20170207-1030 (org.eclipse.core.runtime 3.13.0.v20170207-1030) To: bundle org.eclipse.equinox.common [3.8.0,4.0.0) Cannot satisfy dependency: From: Java EE IDE Feature 1.3.0.20100617-0521 (org.eclipse.epp.package.jee.feature.feature.group 1.3.0.20100617-0521) To: org.eclipse.platform.feature.group [3.6.0.v20100602-9gF78GpqFt6trOGhL60z0oEx3fz-JKNwxPY] Cannot satisfy dependency: From: Maven Integration for Eclipse 1.7.1.20161104-1805 (org.eclipse.m2e.core 1.7.1.20161104-1805) To: bundle org.eclipse.core.runtime 3.7.0 Cannot satisfy dependency: From: Eclipse Platform 3.6.0.v20100602-9gF78GpqFt6trOGhL60z0oEx3fz-JKNwxPY (org.eclipse.platform.feature.group 3.6.0.v20100602-9gF78GpqFt6trOGhL60z0oEx3fz-JKNwxPY) To: org.eclipse.rcp.feature.group [3.6.0.v20100519-9OArFKvFtsd7WLUKh-DcYTS] Cannot satisfy dependency: From: Eclipse RCP 3.6.0.v20100519-9OArFKvFtsd7WLUKh-DcYTS (org.eclipse.rcp.feature.group 3.6.0.v20100519-9OArFKvFtsd7WLUKh-DcYTS) To: org.eclipse.equinox.common [3.6.0.v20100503] Cannot satisfy dependency: From: JBoss Maven JDT Configurator 1.8.100.v20170420-1329 (org.jboss.tools.maven.jdt 1.8.100.v20170420-1329) To: bundle org.eclipse.m2e.core 1.0.0 Cannot satisfy dependency: From: JBoss Maven Endorsed Libraries Configurator 1.8.100.v20170420-1329 (org.jboss.tools.maven.jdt.feature.feature.group 1.8.100.v20170420-1329) To: org.jboss.tools.maven.jdt [1.8.100.v20170420-1329]