Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.recommenders.rcp.feature.feature.group,2.4.9.v20170613-1301
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Code Recommenders for Java Developers 2.4.9.v20170613-1301 (org.eclipse.recommenders.rcp.feature.feature.group 2.4.9.v20170613-1301) Missing requirement: Code Recommenders Dependency Identification UI 2.4.9.v20170613-1301 (org.eclipse.recommenders.coordinates.rcp 2.4.9.v20170613-1301) requires 'bundle org.eclipse.e4.core.di 0.0.0' but it could not be found Cannot satisfy dependency: From: Code Recommenders for Java Developers 2.4.9.v20170613-1301 (org.eclipse.recommenders.rcp.feature.feature.group 2.4.9.v20170613-1301) To: org.eclipse.recommenders.coordinates.rcp [2.4.9.v20170613-1301]