Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.scala-ide.sdt.weaving.feature.feature.group,4.4.1.v-2_11-201605041057-92a3ed3
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: JDT Weaving for Scala 4.4.1.v-2_11-201605041057-92a3ed3 (org.scala-ide.sdt.weaving.feature.feature.group 4.4.1.v-2_11-201605041057-92a3ed3) Missing requirement: WeavingService Plug-in 1.0.400.weaving-hook-20140821 (org.eclipse.equinox.weaving.aspectj 1.0.400.weaving-hook-20140821) requires 'package org.osgi.framework.namespace 1.1.0' but it could not be found Cannot satisfy dependency: From: JDT Weaving for Scala 4.4.1.v-2_11-201605041057-92a3ed3 (org.scala-ide.sdt.weaving.feature.feature.group 4.4.1.v-2_11-201605041057-92a3ed3) To: org.eclipse.equinox.weaving.aspectj [1.0.400.weaving-hook-20140821]