Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.wst.jsdt.feature.feature.group,2.0.200.v201612211424
Detailed Message: 
Your original request has been modified. WST Server Adapters will be ignored because it is already installed, and updates are not permitted. Eclipse XML Editors and Tools will be ignored because it is already installed, and updates are not permitted. JAX-WS Tools will be ignored because it is already installed, and updates are not permitted. CXF Web Services will be ignored because it is already installed, and updates are not permitted. Eclipse Java Web Developer Tools will be ignored because it is already installed, and updates are not permitted. JavaScript Development Tools will be ignored because it is already installed, and updates are not permitted. Eclipse Java EE Developer Tools will be ignored because it is already installed, and updates are not permitted. Git integration for Eclipse will be ignored because it is already installed, and updates are not permitted. Eclipse Web Developer Tools will be ignored because it is already installed, and updates are not permitted. Cannot complete the install because one or more required items could not be found. Software currently installed: Eclipse XML Editors and Tools 3.8.2.v201610032207 (org.eclipse.wst.xml_ui.feature.feature.group 3.8.2.v201610032207) Missing requirement: Eclipse XML Editors and Tools 3.8.2.v201610032207 (org.eclipse.wst.xml_ui.feature.feature.group 3.8.2.v201610032207) requires 'org.eclipse.wst.xml_core.feature.feature.group [3.8.2.v201610032207]' but it could not be found