Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.jpt.common.eclipselink.feature.feature.group,1.3.200.v201603180253
Detailed Message: 
Your original request has been modified. "JST Server Adapters" is already installed, so an update will be performed instead. "Eclipse XML Editors and Tools" is already installed, so an update will be performed instead. "Eclipse Java Web Developer Tools" is already installed, so an update will be performed instead. "JSF Tools" is already installed, so an update will be performed instead. "JAX-WS Tools" is already installed, so an update will be performed instead. "JST Server Adapters Extensions" is already installed, so an update will be performed instead. "CXF Web Services" is already installed, so an update will be performed instead. "Eclipse Web Developer Tools" is already installed, so an update will be performed instead. "JSF Tools - Web Page Editor" is already installed, so an update will be performed instead. "JAX-WS DOM Tools" is already installed, so an update will be performed instead. "Eclipse CVS Client" is already installed, so an update will be performed instead. "Eclipse Java EE Developer Tools" is already installed, so an update will be performed instead. "JST Server UI" is already installed, so an update will be performed instead. "JavaScript Development Tools" is already installed, so an update will be performed instead. "Eclipse XSL Developer Tools" is already installed, so an update will be performed instead. "Axis2 Tools" is already installed, so an update will be performed instead. "JSF Tools - Tag Library Metadata (Apache Trinidad)" is already installed, so an update will be performed instead. "WST Server Adapters" is already installed, so an update will be performed instead. Cannot complete the install because of a conflicting dependency. Software being installed: Eclipse CVS Client 1.4.400.v20170612-0950 (org.eclipse.cvs.feature.group 1.4.400.v20170612-0950) Software currently installed: Eclipse IDE for Java EE Developers 1.3.0.20100617-0521 (epp.package.jee 1.3.0.20100617-0521) Only one of the following can be installed at once: Team Support Core 3.5.101.R36x_v20110203-1036 (org.eclipse.team.core 3.5.101.R36x_v20110203-1036) Team Support Core 3.5.100.R36x_v20100825-0800 (org.eclipse.team.core 3.5.100.R36x_v20100825-0800) Team Support Core 3.8.100.v20170516-0820 (org.eclipse.team.core 3.8.100.v20170516-0820) Team Support Core 3.5.100.I20100527-0800 (org.eclipse.team.core 3.5.100.I20100527-0800) Cannot satisfy dependency: From: Eclipse IDE for Java EE Developers 1.3.0.20100617-0521 (epp.package.jee 1.3.0.20100617-0521) To: org.eclipse.epp.package.jee.feature.feature.group [1.3.0.20100617-0521] Cannot satisfy dependency: From: Eclipse CVS Client 1.4.400.v20170612-0950 (org.eclipse.cvs.feature.group 1.4.400.v20170612-0950) To: org.eclipse.team.cvs.core [3.4.100.v20170128-0234] Cannot satisfy dependency: From: Java EE IDE Feature 1.3.0.20100617-0521 (org.eclipse.epp.package.jee.feature.feature.group 1.3.0.20100617-0521) To: org.eclipse.platform.feature.group [3.6.0.v20100602-9gF78GpqFt6trOGhL60z0oEx3fz-JKNwxPY] Cannot satisfy dependency: From: Eclipse Platform 3.6.0.v20100602-9gF78GpqFt6trOGhL60z0oEx3fz-JKNwxPY (org.eclipse.platform.feature.group 3.6.0.v20100602-9gF78GpqFt6trOGhL60z0oEx3fz-JKNwxPY) To: org.eclipse.team.core [3.5.100.I20100527-0800] Cannot satisfy dependency: From: CVS Team Provider Core 3.4.100.v20170128-0234 (org.eclipse.team.cvs.core 3.4.100.v20170128-0234) To: bundle org.eclipse.team.core [3.6.0,4.0.0)