Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.egerrit.feature.feature.group,1.4.0.957
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Eclipse/Gerrit integration (aka EGerrit) 1.4.0.957 (org.eclipse.egerrit.feature.feature.group 1.4.0.957) Missing requirement: Egerrit Model 1.4.0.957 (org.eclipse.egerrit.model 1.4.0.957) requires 'bundle org.eclipse.core.expressions 3.5.0' but it could not be found Cannot satisfy dependency: From: Eclipse/Gerrit integration (aka EGerrit) 1.4.0.957 (org.eclipse.egerrit.feature.feature.group 1.4.0.957) To: org.eclipse.egerrit.model [1.4.0.957]