Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
jSparrow.feature.feature.group,2.1.0.20170814-1520
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: jSparrow 2.1.0.20170814-1520 (jSparrow.feature.feature.group 2.1.0.20170814-1520) Missing requirement: jSparrow Core 2.1.0.20170814-1520 (jSparrow.core 2.1.0.20170814-1520) requires 'bundle org.eclipse.ui [3.107.0,4.0.0)' but it could not be found Cannot satisfy dependency: From: jSparrow 2.1.0.20170814-1520 (jSparrow.feature.feature.group 2.1.0.20170814-1520) To: jSparrow.core [2.1.0.20170814-1520]