Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
jSparrow.feature.feature.group,2.1.0.20170814-1520
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: jSparrow 2.1.0.20170814-1520 (jSparrow.feature.feature.group 2.1.0.20170814-1520) Missing requirement: jSparrow I18n 2.1.0.20170814-1520 (jSparrow.i18n 2.1.0.20170814-1520) requires 'bundle org.eclipse.osgi [3.10.0,4.0.0)' but it could not be found Cannot satisfy dependency: From: jSparrow 2.1.0.20170814-1520 (jSparrow.feature.feature.group 2.1.0.20170814-1520) To: jSparrow.license.netlicensing [2.1.0.20170814-1520] Cannot satisfy dependency: From: jSparrow Licensing 2.1.0.20170814-1520 (jSparrow.license.netlicensing 2.1.0.20170814-1520) To: bundle jSparrow.i18n 0.0.0