Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.zeroturnaround.eclipse.wtp.feature.feature.group,7.0.14.RELEASE
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: OCL All-In-One SDK 6.3.0.v20170613-1432 (org.eclipse.ocl.master.feature.group 6.3.0.v20170613-1432) Missing requirement: OCL Edit Support 4.0.400.v20160613-1518 (org.eclipse.ocl.edit 4.0.400.v20160613-1518) requires 'bundle org.eclipse.uml2.common.edit [1.5.0,3.0.0)' but it could not be found Cannot satisfy dependency: From: OCL Classic SDK: Ecore/UML Parsers,Evaluator,Edit 5.3.0.v20170607-1133 (org.eclipse.ocl.all.sdk.feature.group 5.3.0.v20170607-1133) To: org.eclipse.ocl.edit.feature.group [5.1.0.v20170120-1018] Cannot satisfy dependency: From: OCL Classic: Ecore/UML Parse,Evaluate,Edit 5.1.0.v20170120-1018 (org.eclipse.ocl.edit.feature.group 5.1.0.v20170120-1018) To: org.eclipse.ocl.edit [4.0.400.v20160613-1518] Cannot satisfy dependency: From: OCL Classic SDK: Ecore/UML Parsers,Evaluator,Edit,Tools 5.3.0.v20170607-1133 (org.eclipse.ocl.examples.classic.feature.group 5.3.0.v20170607-1133) To: org.eclipse.ocl.all.sdk.feature.group [5.3.0.v20170607-1133] Cannot satisfy dependency: From: OCL Examples and Editors SDK 6.3.0.v20170613-1432 (org.eclipse.ocl.examples.feature.group 6.3.0.v20170613-1432) To: org.eclipse.ocl.examples.classic.feature.group [5.3.0.v20170607-1133] Cannot satisfy dependency: From: OCL All-In-One SDK 6.3.0.v20170613-1432 (org.eclipse.ocl.master.feature.group 6.3.0.v20170613-1432) To: org.eclipse.ocl.examples.feature.group [6.3.0.v20170613-1432]