Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.buildship.feature.group,2.1.2.v20170807-1324
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Buildship: Eclipse Plug-ins for Gradle 2.1.2.v20170807-1324 (org.eclipse.buildship.feature.group 2.1.2.v20170807-1324) Missing requirement: Gradle Tooling Commons - Tooling Client 0.19.3.v20170801075239 (com.gradleware.tooling.client 0.19.3.v20170801075239) requires 'bundle com.google.guava [15.0.0,16.0.0)' but it could not be found Cannot satisfy dependency: From: Gradle Tooling Commons - Tooling Model 0.19.3.v20170801075239 (com.gradleware.tooling.model 0.19.3.v20170801075239) To: bundle com.gradleware.tooling.client [0.19.3,0.20.0) Cannot satisfy dependency: From: Buildship, Eclipse Plug-ins for Gradle - Core 2.1.2.v20170807-1324 (org.eclipse.buildship.core 2.1.2.v20170807-1324) To: bundle com.gradleware.tooling.model [0.19.3,0.20.0) Cannot satisfy dependency: From: Buildship: Eclipse Plug-ins for Gradle 2.1.2.v20170807-1324 (org.eclipse.buildship.feature.group 2.1.2.v20170807-1324) To: org.eclipse.buildship.core [2.1.2.v20170807-1324]