Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.tigris.subversion.clientadapter.svnkit.feature.feature.group,1.8.9
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: CollabNet Gerrit Integration 4.6.2 (com.collabnet.gerrit.feature.feature.group 4.6.2) Missing requirement: Git Team Provider UI 2.3.1.201302201838-r (org.eclipse.egit.ui 2.3.1.201302201838-r) requires 'bundle org.eclipse.core.runtime [3.7.0,4.0.0)' but it could not be found Cannot satisfy dependency: From: CollabNet Gerrit Integration 4.6.2 (com.collabnet.gerrit.feature.feature.group 4.6.2) To: com.collabnet.gerrit.mylyn [4.6.2] Cannot satisfy dependency: From: CollabNet Gerrit Mylyn Connector 4.6.2 (com.collabnet.gerrit.mylyn 4.6.2) To: bundle com.collabnet.git 0.0.0 Cannot satisfy dependency: From: CollabNet Git Integration 1.4.2 (com.collabnet.git 1.4.2) To: bundle org.eclipse.egit.ui 1.3.0