Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
com.vaadin.integration.eclipse.feature.group,4.0.1
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software currently installed: m2e-wtp - JPA configurator for WTP (Optional) 1.3.2.20170517-2015 (org.eclipse.m2e.wtp.jpa.feature.feature.group 1.3.2.20170517-2015) Missing requirement: m2e-wtp - JPA configurator for WTP (Optional) 1.3.2.20170517-2015 (org.eclipse.m2e.wtp.jpa.feature.feature.group 1.3.2.20170517-2015) requires 'org.eclipse.m2e.wtp.jpa [1.3.2.20170517-2015]' but it could not be found