Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.jboss.tools.maven.cdi.feature.feature.group,1.8.100.v20170808-1526
Detailed Message: 
Your original request has been modified. "JavaScript Development Tools" is already installed, so an update will be performed instead. Cannot complete the install because of a conflicting dependency. Software being installed: JBoss Tools JSF 3.8.3.v20161214-1452 (org.jboss.tools.jsf.feature.feature.group 3.8.3.v20161214-1452) Software currently installed: Eclipse IDE for Java EE Developers 1.4.2.20120213-0813 (epp.package.jee 1.4.2.20120213-0813) Only one of the following can be installed at once: Core File Systems 1.3.100.v20110423-0524 (org.eclipse.core.filesystem 1.3.100.v20110423-0524) Core File Systems 1.7.0.v20170406-1337 (org.eclipse.core.filesystem 1.7.0.v20170406-1337) Cannot satisfy dependency: From: Eclipse IDE for Java EE Developers 1.4.2.20120213-0813 (epp.package.jee 1.4.2.20120213-0813) To: org.eclipse.epp.package.jee.feature.feature.group [1.4.2.20120213-0813] Cannot satisfy dependency: From: Java EE IDE Feature 1.4.2.20120213-0813 (org.eclipse.epp.package.jee.feature.feature.group 1.4.2.20120213-0813) To: org.eclipse.platform.feature.group [3.7.2.v20120207-1839-9gF7UHPDFxGjd-PqDr2jX_4yKaumkoHTz04_q-q] Cannot satisfy dependency: From: Eclipse Platform 3.7.2.v20120207-1839-9gF7UHPDFxGjd-PqDr2jX_4yKaumkoHTz04_q-q (org.eclipse.platform.feature.group 3.7.2.v20120207-1839-9gF7UHPDFxGjd-PqDr2jX_4yKaumkoHTz04_q-q) To: org.eclipse.core.filesystem [1.3.100.v20110423-0524] Cannot satisfy dependency: From: Eclipse XML Editors and Tools 1.1.800.v201704102213 (org.eclipse.wst.xml.ui 1.1.800.v201704102213) To: bundle org.eclipse.core.filesystem [1.6.0,2.0.0) Cannot satisfy dependency: From: JBoss Tools Common 3.9.0.v20170316-1838 (org.jboss.tools.common 3.9.0.v20170316-1838) To: bundle org.eclipse.wst.xml.ui 1.1.500 Cannot satisfy dependency: From: JBoss Tools JSF 3.8.3.v20161214-1452 (org.jboss.tools.jsf.feature.feature.group 3.8.3.v20161214-1452) To: org.jboss.tools.jsf.text.ext.facelets [3.8.3.v20161214-1452] Cannot satisfy dependency: From: Facelets Text Editors Extensions 3.8.3.v20161214-1452 (org.jboss.tools.jsf.text.ext.facelets 3.8.3.v20161214-1452) To: bundle org.jboss.tools.common 0.0.0