Error Report

unread
Error Code: 
4
Error Message: 
?????
Installable Units Reported: 
com.github.eclipsecolortheme.feature.feature.group,1.0.0.201410260308
Detailed Message: 
????????????? "Eclipse Color Theme" ???????????????????????????????? 1 ????????????????????????????????? Software being installed: Eclipse Moonrise UI Theme 0.8.9.201404052318 (com.github.eclipseuitheme.themes.feature.feature.group 0.8.9.201404052318) Missing requirement: Eclipse Moonrise UI Theme 0.8.9.201404052318 (com.github.eclipseuitheme.themes.feature.feature.group 0.8.9.201404052318) requires 'org.eclipse.e4.ui.css.swt.theme 0.0.0' but it could not be found