Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
com.genuitec.eclipse.theming.feature.feature.group,1.8.3.201707051829
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: Darkest Dark Theme 1.8.3.201707051829 (com.genuitec.eclipse.theming.feature.feature.group 1.8.3.201707051829) Software currently installed: C/C++ - CodeWarrior Development Studio 1.5.0 (com.freescale.core.ide.ide 1.5.0) Only one of the following can be installed at once: Debug UI 3.11.201.v20160825-1412 (org.eclipse.debug.ui 3.11.201.v20160825-1412) Debug UI 3.8.2.FSL_mcu105_5080 (org.eclipse.debug.ui 3.8.2.FSL_mcu105_5080) Debug UI 3.8.0.v20120530-1753 (org.eclipse.debug.ui 3.8.0.v20120530-1753) Debug UI 3.8.2.v20130130-171415 (org.eclipse.debug.ui 3.8.2.v20130130-171415) Debug UI 3.11.202.v20161114-0338 (org.eclipse.debug.ui 3.11.202.v20161114-0338) Debug UI 3.11.200.v20160518-1858 (org.eclipse.debug.ui 3.11.200.v20160518-1858) Debug UI 3.8.1.v20120718-192144 (org.eclipse.debug.ui 3.8.1.v20120718-192144) Cannot satisfy dependency: From: C/C++ - CodeWarrior Development Studio 1.5.0 (com.freescale.core.ide.ide 1.5.0) To: org.eclipse.platform.feature.group [4.2.1.FSL_mcu105_5080] Cannot satisfy dependency: From: Darkest Dark Theme 1.8.3.201707051829 (com.genuitec.eclipse.theming.feature.feature.group 1.8.3.201707051829) To: org.eclipse.platform.feature.group 4.6.0 Cannot satisfy dependency: From: Eclipse Platform 4.2.1.FSL_mcu105_5080 (org.eclipse.platform.feature.group 4.2.1.FSL_mcu105_5080) To: org.eclipse.debug.ui [3.8.2.FSL_mcu105_5080] Cannot satisfy dependency: From: Eclipse Platform 4.6.0.v20160606-1342 (org.eclipse.platform.feature.group 4.6.0.v20160606-1342) To: org.eclipse.debug.ui [3.11.200.v20160518-1858] Cannot satisfy dependency: From: Eclipse Platform 4.6.1.v20160907-1200 (org.eclipse.platform.feature.group 4.6.1.v20160907-1200) To: org.eclipse.debug.ui [3.11.201.v20160825-1412] Cannot satisfy dependency: From: Eclipse Platform 4.6.2.v20161124-1529 (org.eclipse.platform.feature.group 4.6.2.v20161124-1529) To: org.eclipse.debug.ui [3.11.202.v20161114-0338] Cannot satisfy dependency: From: Eclipse Platform 4.6.3.v20170301-0400 (org.eclipse.platform.feature.group 4.6.3.v20170301-0400) To: org.eclipse.debug.ui [3.11.202.v20161114-0338]