Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
com.genuitec.eclipse.theming.feature.feature.group,1.8.3.201707051829
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: Darkest Dark Theme - Icon Designer 1.8.3.201707051829 (com.genuitec.eclipse.theming.designer.feature.feature.group 1.8.3.201707051829) Software currently installed: C/C++ - CodeWarrior Development Studio 1.5.0 (com.freescale.core.ide.ide 1.5.0) Only one of the following can be installed at once: Help System Base 4.1.2.v20170301-0400 (org.eclipse.help.base 4.1.2.v20170301-0400) Help System Base 3.6.100.v201209141800 (org.eclipse.help.base 3.6.100.v201209141800) Help System Base 4.1.0.v20160907-1200 (org.eclipse.help.base 4.1.0.v20160907-1200) Help System Base 3.6.101.v20141016-1754 (org.eclipse.help.base 3.6.101.v20141016-1754) Help System Base 3.6.101.v201302041200 (org.eclipse.help.base 3.6.101.v201302041200) Help System Base 3.6.100.v201206081400 (org.eclipse.help.base 3.6.100.v201206081400) Help System Base 4.1.1.v20161124-1400 (org.eclipse.help.base 4.1.1.v20161124-1400) Help System Base 3.6.101.v201301310800 (org.eclipse.help.base 3.6.101.v201301310800) Help System Base 3.6.100.v201206081200 (org.eclipse.help.base 3.6.100.v201206081200) Help System Base 3.6.100.v201209141540 (org.eclipse.help.base 3.6.100.v201209141540) Help System Base 4.1.0.v20160606-1100 (org.eclipse.help.base 4.1.0.v20160606-1100) Cannot satisfy dependency: From: C/C++ - CodeWarrior Development Studio 1.5.0 (com.freescale.core.ide.ide 1.5.0) To: org.eclipse.platform.feature.group [4.2.1.FSL_mcu105_5080] Cannot satisfy dependency: From: Darkest Dark Theme - Icon Designer 1.8.3.201707051829 (com.genuitec.eclipse.theming.designer.feature.feature.group 1.8.3.201707051829) To: com.genuitec.eclipse.theming.feature.feature.group [1.8.3.201707051829] Cannot satisfy dependency: From: Darkest Dark Theme 1.8.3.201707051829 (com.genuitec.eclipse.theming.feature.feature.group 1.8.3.201707051829) To: org.eclipse.platform.feature.group 4.6.0 Cannot satisfy dependency: From: Eclipse Help System 1.4.1.FSL_mcu105_5080 (org.eclipse.help.feature.group 1.4.1.FSL_mcu105_5080) To: org.eclipse.help.base [3.6.101.v20141016-1754] Cannot satisfy dependency: From: Eclipse Help System 2.2.0.v20160606-1100 (org.eclipse.help.feature.group 2.2.0.v20160606-1100) To: org.eclipse.help.base [4.1.0.v20160606-1100] Cannot satisfy dependency: From: Eclipse Help System 2.2.0.v20160907-1200 (org.eclipse.help.feature.group 2.2.0.v20160907-1200) To: org.eclipse.help.base [4.1.0.v20160907-1200] Cannot satisfy dependency: From: Eclipse Help System 2.2.1.v20161124-1400 (org.eclipse.help.feature.group 2.2.1.v20161124-1400) To: org.eclipse.help.base [4.1.1.v20161124-1400] Cannot satisfy dependency: From: Eclipse Help System 2.2.2.v20170301-0400 (org.eclipse.help.feature.group 2.2.2.v20170301-0400) To: org.eclipse.help.base [4.1.2.v20170301-0400] Cannot satisfy dependency: From: Eclipse Platform 4.2.1.FSL_mcu105_5080 (org.eclipse.platform.feature.group 4.2.1.FSL_mcu105_5080) To: org.eclipse.help.feature.group [1.4.1.FSL_mcu105_5080] Cannot satisfy dependency: From: Eclipse Platform 4.6.0.v20160606-1342 (org.eclipse.platform.feature.group 4.6.0.v20160606-1342) To: org.eclipse.help.feature.group [2.2.0.v20160606-1100] Cannot satisfy dependency: From: Eclipse Platform 4.6.1.v20160907-1200 (org.eclipse.platform.feature.group 4.6.1.v20160907-1200) To: org.eclipse.help.feature.group [2.2.0.v20160907-1200] Cannot satisfy dependency: From: Eclipse Platform 4.6.2.v20161124-1529 (org.eclipse.platform.feature.group 4.6.2.v20161124-1529) To: org.eclipse.help.feature.group [2.2.1.v20161124-1400] Cannot satisfy dependency: From: Eclipse Platform 4.6.3.v20170301-0400 (org.eclipse.platform.feature.group 4.6.3.v20170301-0400) To: org.eclipse.help.feature.group [2.2.2.v20170301-0400]