Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.tigris.subversion.clientadapter.javahl.feature.feature.group,1.9.3
Detailed Message: 
Your original request has been modified. "CollabNet Merge Client" is already installed, so an update will be performed instead. "Subclipse (Required)" is already installed, so an update will be performed instead. "SVNKit Client Adapter (Not required)" is already installed, so an update will be performed instead. "Subversion Client Adapter (Required)" is already installed, so an update will be performed instead. "Subversion JavaHL Native Library Adapter" is already installed, so an update will be performed instead. Cannot complete the install because of a conflicting dependency. Software being installed: Subclipse (Required) 1.10.13 (org.tigris.subversion.subclipse.feature.group 1.10.13) Software currently installed: Maven SCM handler for Subclipse 0.13.0.201303011221 (org.sonatype.m2e.subclipse.feature.feature.group 0.13.0.201303011221) Only one of the following can be installed at once: Subversion Client Adapter 1.10.3 (org.tigris.subversion.clientadapter 1.10.3) Subversion Client Adapter 1.8.3 (org.tigris.subversion.clientadapter 1.8.3) Cannot satisfy dependency: From: Maven SCM Handler for Subclipse 0.13.0.201303011221 (org.sonatype.m2e.subclipse 0.13.0.201303011221) To: bundle org.tigris.subversion.subclipse.core [1.6.0,1.9.0) Cannot satisfy dependency: From: Maven SCM handler for Subclipse 0.13.0.201303011221 (org.sonatype.m2e.subclipse.feature.feature.group 0.13.0.201303011221) To: org.sonatype.m2e.subclipse [0.13.0.201303011221] Cannot satisfy dependency: From: SVN Team Provider Core 1.8.16 (org.tigris.subversion.subclipse.core 1.8.16) To: bundle org.tigris.subversion.clientadapter [1.8.0,1.9.0) Cannot satisfy dependency: From: Subclipse (Required) 1.10.13 (org.tigris.subversion.subclipse.feature.group 1.10.13) To: org.tigris.subversion.clientadapter [1.10.0,1.11.0)