Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.team.svn.feature.group,2.0.4.I20150123-1700
Detailed Message: 
Your original request has been modified. "Subversive SVN Team Provider" is already installed, so an update will be performed instead. Cannot complete the install because of a conflicting dependency. Software being installed: Subversive SVN Team Provider 2.0.4.I20150123-1700 (org.eclipse.team.svn.feature.group 2.0.4.I20150123-1700) Software currently installed: Subversive SVN Connectors 3.0.6.I20140624-1700 (org.polarion.eclipse.team.svn.connector.feature.group 3.0.6.I20140624-1700) Only one of the following can be installed at once: Subversive SVN Team Provider UI Plug-in 2.0.0.I20140609-1700 (org.eclipse.team.svn.ui 2.0.0.I20140609-1700) Subversive SVN Team Provider UI Plug-in 1.0.0.I20120818-1700 (org.eclipse.team.svn.ui 1.0.0.I20120818-1700) Subversive SVN Team Provider UI Plug-in 1.0.0.I20120601-1700 (org.eclipse.team.svn.ui 1.0.0.I20120601-1700) Subversive SVN Team Provider UI Plug-in 2.0.3.I20141224-1700 (org.eclipse.team.svn.ui 2.0.3.I20141224-1700) Subversive SVN Team Provider UI Plug-in 1.0.0.I20130122-1700 (org.eclipse.team.svn.ui 1.0.0.I20130122-1700) Subversive SVN Team Provider UI Plug-in 2.0.1.I20140907-1700 (org.eclipse.team.svn.ui 2.0.1.I20140907-1700) Cannot satisfy dependency: From: Subversive SVN Team Provider 1.0.0.I20130122-1700 (org.eclipse.team.svn.feature.group 1.0.0.I20130122-1700) To: org.eclipse.team.svn.ui [1.0.0.I20130122-1700] Cannot satisfy dependency: From: Subversive SVN Team Provider 2.0.4.I20150123-1700 (org.eclipse.team.svn.feature.group 2.0.4.I20150123-1700) To: org.eclipse.team.svn.ui [2.0.3.I20141224-1700] Cannot satisfy dependency: From: Subversive SVN Connectors 3.0.6.I20140624-1700 (org.polarion.eclipse.team.svn.connector.feature.group 3.0.6.I20140624-1700) To: org.eclipse.team.svn.feature.group [1.0.0.I20121109-1700,2.0.0)