Error Report

unread
Error Code: 
4
Error Message: 
?????
Installable Units Reported: 
org.python.pydev.mylyn.feature.feature.group,0.6.0
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: PyDev for Eclipse 5.9.2.201708151115 (org.python.pydev.feature.feature.group 5.9.2.201708151115) Software currently installed: Aptana Studio 3 Plugin 3.6.0.201407100643-7f7D37k6bPlkbrRb8WuT8t_CCL4C (com.aptana.feature.studio.feature.group 3.6.0.201407100643-7f7D37k6bPlkbrRb8WuT8t_CCL4C) Only one of the following can be installed at once: Pydev Extensions 5.9.2.201708151115 (com.python.pydev 5.9.2.201708151115) Pydev Extensions 3.0.0.1388187472 (com.python.pydev 3.0.0.1388187472) Cannot satisfy dependency: From: Aptana Studio 3 Plugin 3.6.0.201407100643-7f7D37k6bPlkbrRb8WuT8t_CCL4C (com.aptana.feature.studio.feature.group 3.6.0.201407100643-7f7D37k6bPlkbrRb8WuT8t_CCL4C) To: com.aptana.pydev.feature.feature.group [3.0.0.201406111920-7v--7uVyx2EKHY] Cannot satisfy dependency: From: Aptana Pydev 3.0.0.201406111920-7v--7uVyx2EKHY (com.aptana.pydev.feature.feature.group 3.0.0.201406111920-7v--7uVyx2EKHY) To: com.python.pydev [3.0.0.1388187472] Cannot satisfy dependency: From: PyDev for Eclipse 5.9.2.201708151115 (org.python.pydev.feature.feature.group 5.9.2.201708151115) To: com.python.pydev [5.9.2.201708151115]