Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.jboss.tools.maven.cdi.feature.feature.group,1.8.100.v20170808-1526
Detailed Message: 
Your original request has been modified. "JavaScript Development Tools" is already installed, so an update will be performed instead. Cannot complete the install because of a conflicting dependency. Software being installed: JBoss Tools Maven Source Lookup 1.8.100.v20170420-1329 (org.jboss.tools.maven.sourcelookup.feature.feature.group 1.8.100.v20170420-1329) Software currently installed: m2e-wtp - Maven Integration for WTP SDK (Incubation) 0.17.0.20130212-1821 (org.eclipse.m2e.wtp.sdk.feature.feature.group 0.17.0.20130212-1821) Only one of the following can be installed at once: This version of m2e-wtp cannot be installed on top of the already installed m2eclipse-wtp. Uninstall the previous version of m2eclipse-wtp and try the install again. 1.3.2.20161026-1738 (org.maven.ide.eclipse.wtp 1.3.2.20161026-1738) This version of m2e-wtp cannot be installed on top of the already installed m2eclipse-wtp. Uninstall the previous version of m2eclipse-wtp and try the install again. 0.17.0.20130212-1821 (org.maven.ide.eclipse.wtp 0.17.0.20130212-1821) Cannot satisfy dependency: From: m2e-wtp - Maven Integration for WTP (Incubation) 0.17.0.20130212-1821 (org.eclipse.m2e.wtp.feature.feature.group 0.17.0.20130212-1821) To: bundle org.maven.ide.eclipse.wtp [0.17.0.20130212-1821] Cannot satisfy dependency: From: m2e-wtp - Maven Integration for WTP 1.3.2.20161026-1738 (org.eclipse.m2e.wtp.feature.feature.group 1.3.2.20161026-1738) To: bundle org.maven.ide.eclipse.wtp [1.3.2.20161026-1738] Cannot satisfy dependency: From: m2e-wtp - Maven Integration for WTP SDK (Incubation) 0.17.0.20130212-1821 (org.eclipse.m2e.wtp.sdk.feature.feature.group 0.17.0.20130212-1821) To: org.eclipse.m2e.wtp.feature.feature.group [0.17.0.20130212-1821] Cannot satisfy dependency: From: JBoss Maven Integration 1.8.100.v20170420-1329 (org.jboss.tools.maven.feature.feature.group 1.8.100.v20170420-1329) To: org.eclipse.m2e.wtp.feature.feature.group 1.1.0 Cannot satisfy dependency: From: JBoss Tools Maven Source Lookup 1.8.100.v20170420-1329 (org.jboss.tools.maven.sourcelookup.feature.feature.group 1.8.100.v20170420-1329) To: org.jboss.tools.maven.feature.feature.group 1.6.0