Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.team.svn.feature.group,2.0.4.I20150123-1700
Detailed Message: 
Your original request has been modified. "Subversive SVN Team Provider" is already installed, so an update will be performed instead. Cannot complete the install because of a conflicting dependency. Software being installed: Subversive SVN Integration for the M2E Project (Optional) 2.0.4.I20150123-1700 (org.eclipse.team.svn.m2e.feature.group 2.0.4.I20150123-1700) Software currently installed: UI Prototyper Platform 2.2.0 (com.lgcns.mimo.uim.releng.product 2.2.0) Only one of the following can be installed at once: Core Resource Management 3.7.101.v20120125-1505 (org.eclipse.core.resources 3.7.101.v20120125-1505) Core Resource Management 3.9.1.v20140825-1431 (org.eclipse.core.resources 3.9.1.v20140825-1431) Core Resource Management 3.9.0.v20140514-1307 (org.eclipse.core.resources 3.9.0.v20140514-1307) Cannot satisfy dependency: From: UI Prototyper Platform 2.2.0 (com.lgcns.mimo.uim.releng.product 2.2.0) To: org.eclipse.platform.feature.group [3.7.2.v20120207-1839-9gF7UHPDFxGjd-PqDr2jX_4yKaumkoHTz04_q-q] Cannot satisfy dependency: From: Maven Integration for Eclipse 1.5.0.20140606-0033 (org.eclipse.m2e.core.ui 1.5.0.20140606-0033) To: bundle org.eclipse.m2e.model.edit [1.5.0,1.6.0) Cannot satisfy dependency: From: Maven Integration for Eclipse 1.5.1.20150109-1820 (org.eclipse.m2e.core.ui 1.5.1.20150109-1820) To: bundle org.eclipse.m2e.model.edit [1.5.0,1.6.0) Cannot satisfy dependency: From: Maven Project Model Edit Bundle 1.5.0.20140606-0033 (org.eclipse.m2e.model.edit 1.5.0.20140606-0033) To: bundle org.eclipse.wst.xsd.core 0.0.0 Cannot satisfy dependency: From: Maven Project Model Edit Bundle 1.5.1.20150109-1820 (org.eclipse.m2e.model.edit 1.5.1.20150109-1820) To: bundle org.eclipse.wst.xsd.core 0.0.0 Cannot satisfy dependency: From: SCM Maven Integration for Eclipse 1.5.0.20140606-0033 (org.eclipse.m2e.scm 1.5.0.20140606-0033) To: bundle org.eclipse.m2e.core.ui [1.5.0,1.6.0) Cannot satisfy dependency: From: SCM Maven Integration for Eclipse 1.5.1.20150109-1820 (org.eclipse.m2e.scm 1.5.1.20150109-1820) To: bundle org.eclipse.m2e.core.ui [1.5.0,1.6.0) Cannot satisfy dependency: From: Eclipse Platform 3.7.2.v20120207-1839-9gF7UHPDFxGjd-PqDr2jX_4yKaumkoHTz04_q-q (org.eclipse.platform.feature.group 3.7.2.v20120207-1839-9gF7UHPDFxGjd-PqDr2jX_4yKaumkoHTz04_q-q) To: org.eclipse.core.resources [3.7.101.v20120125-1505] Cannot satisfy dependency: From: Subversive Integration for the M2E Project 2.0.4.I20150123-1700 (org.eclipse.team.svn.m2e 2.0.4.I20150123-1700) To: bundle org.eclipse.m2e.scm [1.0.0,2.0.0) Cannot satisfy dependency: From: Subversive SVN Integration for the M2E Project (Optional) 2.0.4.I20150123-1700 (org.eclipse.team.svn.m2e.feature.group 2.0.4.I20150123-1700) To: org.eclipse.team.svn.m2e [2.0.4.I20150123-1700] Cannot satisfy dependency: From: XSD Core Plugin 1.1.900.v201401141857 (org.eclipse.wst.xsd.core 1.1.900.v201401141857) To: bundle org.eclipse.core.resources [3.8.0,4.0.0) Cannot satisfy dependency: From: XSD Core Plugin 1.1.900.v201401141907 (org.eclipse.wst.xsd.core 1.1.900.v201401141907) To: bundle org.eclipse.core.resources [3.8.0,4.0.0)